Verwenden Sie die Suchfunktion, um das Kepware Repository mit mehr als 500 Wissensdatenbank-Artikeln anzuzeigen. Grenzen Sie die Ergebnisse ein, oder geben Sie Ihre Abfrage im Suchfeld unten ein.

Wenn Sie keine Lösung finden, stehen Ihnen alternativ weitere Ressourcen zur Verfügung: unser PTC eSupport Portal. Wenn Sie aufgefordert werden, sich beim eSupport Portal anzumelden, können Sie die Anmeldeinformationen für „My Kepware“ verwenden. Benötigen Sie ein Konto für „My Kepware“? Hier können Sie ein Konto erstellen.

Lösungsergebnisse durchsuchen nach:
View All Solutions

Kepware Knowledge Base: Solution


Checksum Errors Occur When Connecting to Allen-Bradley PLCs Using DF1 with a Modem


Last Update: 12.11.2018

Problem:
Checksum errors are posted to the KEPServerEX Event Log when connecting to Allen-Bradley PLCs using the Allen-Bradley DF1 Driver with a modem.

Possible Cause:
The modem may not be configured for Clear to Send (CTS).

Solution:
In the modem configuration, set the modem to Clear to Send.

Related Protocols
Allen-Bradley DF1