Kepware Knowledge Base: Solution
Checksum Errors Occur When Connecting to Allen-Bradley PLCs Using DF1 with a Modem
Last Update: 11/12/2018
Problem:
Checksum errors are posted to the KEPServerEX Event Log when connecting to Allen-Bradley PLCs using the Allen-Bradley DF1 Driver with a modem.
Possible Cause:
The modem may not be configured for Clear to Send (CTS).
Solution:
In the modem configuration, set the modem to Clear to Send.
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