Use the search feature to view Kepware's repository of more than 500 Knowledge Base articles. Narrow your results or type your query into the search field below.

Alternatively, if you are unable to find a solution, we have an additional resource - our PTC eSupport Portal . If you are prompted to log into the eSupport Portal, you can use your My Kepware credentials. Need a My Kepware account? Create one here .

Search Solution Results By:
View All Solutions

Kepware Knowledge Base: Solution


OPC Quick Client Does Not Automatically Import Tags


Last Update: 11/7/2018

Problem:
When launching the OPC Quick Client from the server, it fails to automatically generate a project and hangs.

Possible Cause:
1. This function was turned off in the OPC Quick Client Options.
2. The OPC DA common files are not registered properly.

Solutions:
1. In the OPC Quick Client, go to Tools | Options. Then, ensure that "Automatically build a client project when launched by the server" is enabled.
2. Follow the instructions at Returned error code of 0x8007041D (8007041D)(-2147023843).

Related Products
KEPServerEX