Kepware Knowledge Base: Solution
OPC Quick Client Does Not Automatically Import Tags
Last Update: 11/7/2018
Problem:
When launching the OPC Quick Client from the server, it fails to automatically generate a project and hangs.
Possible Cause:
1. This function was turned off in the OPC Quick Client Options.
2. The OPC DA common files are not registered properly.
Solutions:
1. In the OPC Quick Client, go to Tools | Options. Then, ensure that "Automatically build a client project when launched by the server" is enabled.
2. Follow the instructions at Returned error code of 0x8007041D (8007041D)(-2147023843).
©
2021
PTC Inc. All Rights Reserved.