Kepware Knowledge Base: Solution
Unable to See the IDS Interface In an iFix Project with IDS Enabled
Last Update: 11/7/2018
Problem:
The IDS interface does not appear even though it is enabled in the server.
Possible Cause:
The proper registry settings may not have been made if "servermain.ini" was copied from one PC to another, despite being set to enable the IDS interface.
Solution:
Disable IDS in the server by clicking Tools | Options. Then, re-enable it to access the IDS interface in iFix.
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