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Received Task Error Code 7 Error Message from CTI 2500 Devices


Last Update: 11/7/2018

Problem:
After connecting a client application to the server, the following message is displayed in the server's Event Log: "Device 'c1.d1 Cti 2500' detected a Task Error Code '07' (Tag 'V00000001', Size '4')." The server is unable to get data from the device, and the CTI 2500 shows "FE 60C" in the Status Display.

Possible Cause:
Task Error Code 7 indicates that a fatal error was detected on the device. The error message indicates the server's channel and device on which the error occurred, as well as the register address that was being requested. According to CTI documentation, "FE" indicates a fatal error. "60C" is the internal error code that indicates the controller's 'L Memory' is invalid.

Solution:

1. Use the ladder programming software to perform a partial or complete restart. The ladder program must be reloaded after the error is cleared.

2. If restarting does not resolve the error, reset the controller. For more information, refer to the instructions below.

  1. To start, remove power to the controller. Then, remove the battery and let it sit for several minutes.
  2. Next, replace the battery and restore power to the controller.
  3. Reload the controller project, including all memory mapping and configurations.