Use the search and browse feature to view Kepware's repository of more than 500 Knowledge Base articles. Narrow your results or type your query into the search field below.

Search Solutions Results By: View All Solutions

Kepware Knowledge Base: Solution


What version of Java do I need?


Last Update: 11/7/2018
Java JRE 6 or higher must be installed on the machine where KEPServerEX 5.19 is running for the gateway to function. Java JRE 7 or higher must be installed on the machine where KEPServerEX 5.20 is running for the gateway to function. The latest version of the JRE is recommended.
Related Products
IoT Gateway