検索機能を使用して 500 を上回る Kepware の知識ベース記事の中から閲覧します。結果を絞り込むか、クエリーを下部の検索フィールドに入力します。

解決策が見つからなかった場合には、当社の PTC eSupport Portal で追加資料を確認することもできます。eSupport Portal へのログインを要求された場合、My Kepware の認証情報を使用できます。My Kepware アカウントが必要ですか? こちらで作成

各種検索方法:
View All Solutions

Kepware Knowledge Base: Solution


Unable to See the IDS Interface In an iFix Project with IDS Enabled


Last Update: 2018/11/07

Problem:
The IDS interface does not appear even though it is enabled in the server.

Possible Cause:
The proper registry settings may not have been made if "servermain.ini" was copied from one PC to another, despite being set to enable the IDS interface.

Solution:
Disable IDS in the server by clicking Tools | Options. Then, re-enable it to access the IDS interface in iFix.

Related Products
KEPServerEX