使用搜索功能查看 Kepware 的信息库,其中包含 500 多篇知识库文章。缩小搜索结果范围,或在下面的搜索字段中输入您的查询。

或者,如果您无法找到解决方案,我们还有另一个资源:我们的 PTC eSupport Portal。 如果系统提示您登录 eSupport Portal,您可以使用“我的 Kepware”凭据。需要一个“我的 Kepware”帐户吗?在此处创建

搜索解决方案结果:
View All Solutions

Kepware Knowledge Base: Solution


Unable to Connect to OPC Server with DA_Junction and Vista


Last Update: 2018/11/7

Problem:
When ClientAce is installed on a Windows Vista or higher operating system, the DA_Junction is unable to connect to an OPC server.

Possible Cause:
1. User Access Control (UAC) is enabled. Systems using ClientAce in a development and design environment should disable UAC to ensure that all components function correctly. UAC restricts objects' access to folders and files needed in the design phase; it does not affect these objects in the runtime environment.
2. The DA_Junction is making an OPC DA request to connect and browse for OPC items, but may not have proper permissions.

Solution:
1. Disable UAC.
2. Run Visual Studio as an Administrator.

Related Products
ClientAce