Problem:
The Oracle Connector is not logging data to the MOC or MES tables, and is also not posting any errors to the server's Event Log.
Possible Cause:
The Oracle Connector requires Kepware's Oracle Client, but it is not installed on the PC running the server and Oracle Connector.
Solution:
Open www.kepware.com and log into My Kepware. Then, download Kepware's Oracle Client.
Note: The connector will not work with the Oracle Client that is downloaded from Oracle.